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Getting started  

The first time you start your PowerPoint 2010 you will notice that there are many 

similar features to previous versions and more specific PowerPoint 2007.  You will 

quickly notice the new design and the many new features that you’ll be able to 

use.  Like it’s predecessor, PowerPoint 2010 has three features that allow you to work 

efficiently with your presentations; the Microsoft Office Backstage view, the Quick 

Access Toolbar, and the Ribbon.  The function of these features will be more fully 

explored below. 

http://www.fgcu.edu/support/office2007/ppt/Charts.asp
http://www.fgcu.edu/support/office2007/ppt/Effects.asp
http://www.fgcu.edu/support/office2007/ppt/printing.asp
http://www.fgcu.edu/support/office2007/ppt/tips.asp
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Presentations 

a presentation is a collection of data and information that is to be delivered to a 

specific audience.   

A PowerPoint presentation is a collection of electronic slides that can have text, 

pictures, graphics, tables, sound and video.  This collection can run automatically or 

can be controlled by a presenter. 

Microsoft Office Button 

The Microsoft Office Button is found in PowerPoint 2007 version and performs many 

of the functions that were located in the File menu of older versions of 

PowerPoint.  This button allows you to create a new presentation, Open an existing 

presentation, save and save as, print, send, or close. 

 

Backstage View File Tab 
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Ribbon 

The ribbon is the panel at the top portion of the document   It has seven tabs:  Home, 

Insert, Design, Animations, Slide Show, Review and View.  Each tab is divided into 

groups.  Groups are logical collections of features designed to perform function that 

you will utilize in developing or editing your PowerPoint slides.   

 

Commonly utilized features are displayed on the Ribbon.  To view additional features 

within each group, click the dialog box launcher (arrow) at the bottom right corner of 

each group. 

 

Home:  Clipboard, Slides, Font, Paragraph, Drawing, and Editing 

Insert: Tables, Illustrations, Links, Text, and Media Clips 

Design: Page Setup, Themes, Background 

Animations: Preview, Animations, Transition to this Slide 

Slide Show:  Start Slide Show, Set Up, Monitors 

Review:  Proofing, Comments, Protect 

View: Presentation Views, Show/Hide, Zoom, Window, Macros 

Quick Access Toolbar 

The quick access toolbar is a customizable toolbar that contains commands that you 

may want to use.  You can place the quick access toolbar above or below the 

ribbon.  To change the location of the quick access toolbar, click on the arrow at the 

end of the toolbar and click Show Below the Ribbon. 
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You can also add items to the quick access toolbar.  Right click on any item in the 

Office Button or the Ribbon and click Add to Quick Access Toolbar and a shortcut will 

be added. 

 

 

Mini Toolbar 

Another great feature in Office 2010 is the Mini Toolbar.  This is a floating toolbar that 

is displayed when you select text or right-click text.  It displays common formatting 

tools, such as Bold, Italics, Fonts, Font Size and Font Color. 
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Navigation 

Navigation through the slides can be accomplished through the Slide Navigation 

menu on the left side of the screen.  Also, an outline appears from materials that have 

been entered in the presentation.  To access the outline, click the outline tab. 

 

 

Slide Views 

Presentations can be viewed in a variety of manners.  On the View tab, the 

Presentation Views group allows you to view the slides as Normal, Slide Sorter, Notes 

Page, Slide Show, Slide Master, Handout Master, and Notes Master. 
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Graphics  

Adding Picture 

To add a picture: 

 Click the Insert Tab 

 Click the Picture Button 

 Browse to the picture from your files 

 Click the name of the picture 

 Click insert 

 To move the graphic, click it and drag it to where you want it 

 

Adding Clip Art 

To add Clip Art: 

 Click the Insert Tab 

 Click the Clip Art Button 

 Search for the clip art using the search Clip Art dialog box 

 Click the clip art 
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 To move the graphic, click it and drag it to where you want it 

 

Editing Pictures and Clip Art 

When you add a graphic to the presentation, an additional Tab appears on the 

Ribbon.  The Format Tab allows you to format the pictures and graphics.  This tab has 

four groups: 

Adjust:  Controls the picture brightness, contrast, and colors 

Picture Style:  Allows you to place a frame or border around the picture and add 

effects 

Arrange:  Controls the alignment and rotation of the picture 

Size:  Cropping and size of graphic 

 

Adding a Shape 

To add Shapes: 

 Click the Insert Tab 

 Click the Shapes Button 

 Click the shape you choose 
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 Click the Slide 

 Drag the cursor to expand the Shape 

 

To format the shapes: 

 Click the Shape 

 Click the Format tab 
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Adding SmartArt 

SmartArt is a feature in Office 2007 that allows you to choose from a variety of 

graphics, including flow charts, lists, cycles, and processes.  To add SmartArt: 

 Click the Insert Tab 

 Click the SmartArt Button 

 Click the SmartArt you choose 

 

 Click the SmartArt 

 Drag it to the desired location in the slide 

To format the SmartArt: 

 Click the SmartArt 

 Click either the Design or the Format tab 

 Click the SmartArt to add text and pictures. 
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Adding a Photo Album 

The photo album feature is new in PowerPoint 2010 and allows you to easily create a 

photo album to share pictures. To create a photo album: 

 Click the Photo Album button on the Insert tab 

 Click New Photo Album 

 Click File/Disk to add pictures to the photo album 

 Move the pictures up and down in the order of the album but clicking the 

up/down arrows 

 

 

Customize PowerPoint 

PowerPoint 2010 offers a wide range of customizable options that allow you to make 

PowerPoint work the best for you.  To access these customizable options: 

 Click the File Menu  

 Click PowerPoint Options include picture of OB menu.    
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Popular 

These features allow you to personalize your work environment with the mini toolbar, 

color schemes, personalize your user name and allow you to access the Live Preview 

feature.  The Live Preview feature allows you to preview the results of applying design 

and formatting changes without actually applying it. 

 

Proofing 

This feature allows you personalize how word corrects your text. You can customize 
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auto correction settings and have word ignore certain words or errors in a document 

through the Custom Dictionaries. 

 

Save 

This feature allows you personalize how your workbook is saved.  You can specify 

how often you want auto save to run and where you want the workbooks saved. 
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Advanced 

This feature allows you to specify options for editing, copying, pasting, printing, 

displaying, slide shows, and other general settings. 

 

Customize 

Customize allows you to add features to the Quick Access Toolbar.  If there are tools 

that you are utilizing frequently, you may want to add these to the Quick Access 

Toolbar. 
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Tables  

Tables are used to display data in a table format.  

Create a Table 

To create a table: 

 Place the cursor on the page where you want the new table 

 Click the Insert Tab of the Ribbon 

 Click the Tables Button on the Tables Group.  You can create a table one of 

four ways: 

o Highlight the number of row and columns 

o Click Insert Table and enter the number of rows and columns 

o Click the Draw Table, create your table by clicking and entering the 

rows and columns 

o Click Excel Spreadsheet and enter data  
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Enter Data in a Table 

Place the cursor in the cell where you wish to enter the information.  Begin typing. 

 

Modify the Table Structure and Format a Table 

To modify the structure of a table: 

 Click the table and notice that you have two new tabs on the Ribbon:  Design 

and Layout.  These pertain to the table design and layout. 

On the Design Tab, you can choose: 

 Table Style Options 

 Table Styles 

 Draw Borders  
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To format a table, click the table and then click the Layout Tab on the Ribbon.  This 

Layout tab allows you to: 

 View Gridlines and Properties (from the Table Group) 

 Insert Rows and Columns (from the Rows & Columns Group) 

 Delete the Table, Rows and/or Columns (from the Rows & Columns Group) 

 Merge or Split Cells (from the Merge Group) 

 Increase and decrease cell size (Cell Size Group) 

 Align text within the cells and change text directions (Alignment Group) 

 

Insert a Table from Word or Excel 

 Open the Word document or Excel worksheet 

 Select the chart 

 Click Copy on the Home tab 

 Go to the PowerPoint document where you want the chart located 

 Click Paste on the Home tab  

 

Creating a Presentation  

New Presentation 

You can start a new presentation from a blank slide, a template, existing 

presentations, or a Word outline.  To create a new presentation from a blank slide: 
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 Click the Microsoft Office Button 

 Click New 

 Click Blank Presentation 

 

To create a new presentation from a template: 

 Click the Microsoft Office Button 

 Click New 

 Click Installed Templates or Browse through Microsoft Office Online Templates 

 Click the template you choose 
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To create a new presentation from an existing presentation: 

 Click the File Menu 

 Click New 

 Click New from Existing 

 Browse to and click the presentation 

 

To create a new presentation from a Word outline: 

 Click the slide where you would like the outline to begin 

 Click New Slide on the Home tab 

 Click Slides from Outline 

 Browse and click the Word Document that contains the outline 
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Save a Presentation 

When you save a presentation, you have two choices: Save or Save As. 

To save a document: 

 Click the File Menu 

 Click Save 

 

You may need to use the Save As feature when you need to save a presentation 

under a different name or to save it for earlier versions of PowerPoint.  Remember 
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that older versions of PowerPoint will not be able to open PowerPoint 2010 

presentation unless you save it as a PowerPoint 97-2003 Format. To use the Save As 

feature: 

 Click the File Menu 

 Click Save As 

 Type in the name for the Presentation 

 In the Save as Type box, choose Excel 97-2003 Presentation 

 

Add Slides 

There are several choices when you want to add a new slide to the presentation: 

Office Themes, Duplicate Selected Slide, or Reuse Slides. 

To create a new slide from Office Themes: 

 Select the slide immediately BEFORE where you want the new slide 

 Click the New Slide button on the Home tab 

 Click the slide choice that fits your material 
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To create a slide as a duplicate of a slide in the presentation: 

 Select the slide to duplicate 

 Click the New Slide button on the Home tab 

 Click Duplicate Selected Slides 



 

23 
 

 

To create a new slide from another presentation: 

 Select the slide immediately BEFORE where you want the new slide 

 Click the New Slide button on the Home tab 

 Click Reuse Slides 

 Click Browse  

 Click Browse File 

 Locate the slide show and click on the slide to import 
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Themes 

Themes are design templates that can be applied to an entire presentation that 

allows for consistency throughout the presentation.  To add a theme to a 

presentation: 

 Click the Design tab 

 Choose one of the displayed Themes or click the Galleries button 

 

To apply new colors to a theme: 

 Click the Colors drop down arrow 

 Choose a color set or click Create New Theme Colors 



 

25 
 

 

To change the background style of a theme 

 Click the Background Styles button on the Design tab 
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Charts  

Charts allow you to present information contained in the worksheet in a graphic 

format. PowerPoint offers many types of charts including: Column, Line, Pie, Bar, Area, 

Scatter and more.  To view the charts available click the Insert Tab on the Ribbon. 

 

Create a Chart 

To create a chart: 

 Click the Insert tab on the ribbon 

 Click the type of Chart you want to create 

 Insert the Data and Labels 
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Edit Chart Data 

To edit chart data: 

 Click on the chart 

 Click Edit Data on the Design tab 

 Edit data in the spreadsheet 

 

Modify a Chart 

Once you have created a chart you can do several things to modify the chart.   

To move the chart: 

 Click the Chart and Drag it another location on the same slide, or 

 Copy it to another slide  

 Choose the desired location and click Paste  
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To modify the chart size: 

 Click the Chart 

 Click on any of the corners and drop and drag to resize  

 

To modify the labels and titles: 

 Click the chart 

 Click the Layout tab 

 Choose the appropriate label to change 
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Chart Tools 

The Chart Tools appear on the Ribbon when you click on the chart.  The tools are 

located on three tabs:  Design, Layout, and Format.   

 

Within the Design tab you can control the chart type, layout, styles, and location. 

 

Within the Layout tab you can control the insertion of pictures, textboxes, and shapes, 

labels, backgrounds, and data analysis. 

 

Within the Format tab you can adjust the Fill Colors and Word Styles. 

 

Paste a Chart from Excel 



 

30 
 

 Open the Excel worksheet 

 Select the chart 

 Click Copy on the Home tab 

 Go to the PowerPoint document where you want the chart located 

 Click Paste on the Home tab  

 

 

 

Working with Content 

Enter Text 

To enter text: 

 Select the slide where you want the text 

 Click in a Textbox to add text 

 

To add a text box: 
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 Select the slide where you want to place the text box 

 On the Insert tab, click Text Box 

 Click on the slide and drag the cursor to expand the text box 

 Type in the text 

 

Select Text 

To select the text: 

 Highlight the text  

 

Copy and Paste 

To copy and paste data: 

 Select the item(s) that you wish to copy  

 On the Clipboard Group of the Home Tab, click Copy 

 Select the item(s) where you would like to copy the data 

 On the Clipboard Group of the Home Tab, click Paste 
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Cut and Paste 

To cut and paste data: 

 Select the item(s) that you wish to copy  

 On the Clipboard Group of the Home Tab, click Cut 

 Select the items(s) where you would like to copy the data 

 On the Clipboard Group of the Home Tab, click Paste 

 

Undo and Redo 

To undo or redo your most recent actions: 

 On the Quick Access Toolbar 

 Click Undo or Redo 

 

Spell Check 

To check the spelling in a presentation: 

 Click the Review tab 

 Click the Spelling button 
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Slide Effects  

Slide Transitions 

Transitions are effects that are in place when you switch from one slide to the 

next.  To add slide transitions: 

 Select the slide that you want to transition 

 Click the Animations tab 

 Choose the appropriate animation or click the Transition dialog box 

 

To adjust slide transitions: 

 Add sound by clicking the arrow next to Transition Sound 
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 Modify the transition speed by clicking the arrow next to Transition Speed 

 

To apply the transition to all slides: 

 Click the Apply to All button on the Animations tab 

 

To select how to advance a slide: 

 Choose to Advance on Mouse Click, or 

 Automatically after a set number of seconds 
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Slide Animation 

Slide animation effects are predefined special effects that you can add to objects on a 

slide.   To apply an animation effect: 

 Select the object 

 Click the Animations tab on the Ribbon 

 Click Custom Animation 

 Click Add Effect 

 Choose the appropriate effect 

 

Animation Preview 

To preview the animation on a slide: 

 Click the Preview button on the Animations tab 

 

Slide Show Options 

The Slide Show tab of the ribbon contains many options for the slide show.  These 

options include: 

 Preview the slide show from the beginning 

 Preview the slide show from the current slide 

 Set up Slide Show 
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Set Up Slide Show  

This option allows you to set preferences for how the slide show will be presented. 

The options include: 

 Whether the show will run automatically or will be presented by a speaker 

 The looping options 

 Narration options 

 Monitor resolutions  

 

Record Narration 

When you want to record narration for the slides: 

 Click the Record Narration button 

 Click Set Microphone Level to check the levels of audio input 

 Click OK to record the narration  
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Rehearse Timings 

Use Rehearsed Timings to rehearse the timings of slide with audio.  

 Click the Rehearse Timings button 

 Practice speaking and advance the slides as you would in the presentation 

 When you have completed this click through the end of the slide 

 Choose whether or not to keep this timing or to retry  

 

  

Formatting Text  

Change Font Typeface and Size 

To change the font typeface: 

 Click the arrow next to the font name and choose a font.   
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 Remember that you can preview how the new font will look by highlighting the 

text, and hovering over the new font typeface. 

 

 

To change the font size: 

 Click the arrow next to the font size and choose the appropriate size, or 

 Click the increase or decrease font size buttons. 

 

Font Styles and Effects 

Font styles are predefined formatting options that are used to emphasize text.  They 

include:  Bold, Italic, and Underline.  To add these to text: 

 Select the text and click the Font Styles included on the Font group of the 

Home tab or 

 Select the text and right click to display the font tools 
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Change Text Color 

To change the text color: 

 Select the text and click the Colors button included on the Font Group of the 

Ribbon, or 

 Highlight the text and right click and choose the colors tool.   

 Select the color by clicking the down arrow next to the font color button. 

 

WordArt 

WordArt are styles that can be applied to text to create a visual effect. To apply Word 

Art: 

 Select the text 

 Click the Insert tab 

 Click the WordArt button 

 Choose the WordArt  
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To modify the styles of WordArt 

 Select the WordArt 

 Click the Format tab for the Drawing Tools  

 Click the WordArt Fill button, the WordArt Outline button, or the Text Effects 

button 

 

Change Paragraph Alignment 

The paragraph alignment allows you to set how you want text to appear.  To change 

the alignment: 

 Click the Home Tab 

 Choose the appropriate button for alignment on the Paragraph Group. 
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o Align Left:  the text is aligned with your left margin 

o Center:  The text is centered within your margins 

o Align Right:  Aligns text with the right margin 

o Justify:  Aligns text to both the left and right margins. 

 

Indent Paragraphs 

To indent paragraphs, you can do the following: 

 Click the Indent buttons to control the indent.   

 Click the Indent button repeated times to increase the size of the indent. 

 

Text Direction 

To change the text direction: 

 Select the text 

 Click the Text Direction button on the Home tab 

 Click the selection 

 

Printing  

 

« Slide Effects  Printing PowerPoint Tips » 

 

http://www.fgcu.edu/support/office2007/ppt/Effects.asp
http://www.fgcu.edu/support/office2007/ppt/tips.asp
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Create Speaker Notes 

Speaker Notes can be added to allow you to create notes for each slide.  To add 

speaker notes: 

 Select the slide 

 Click View 

 Click Note Pages 

 Click the Click to add Notes section of the screen 

 Type in the Notes for that slide 

 

Print a Presentation 

There are many options for printing a presentation.  They are: 

 Slides: These are slides that you would see if you were showing the 

presentation, one slide per page  

 Handouts: 1, 2, 3, 4, 6 or 9 per page, this option allows for more slides per 

page  

 Notes Page: This includes the slides and the speaker notes  

 Outline View: This will print the outline of the presentation  

To access the print options: 

 Click the Microsoft Office Button 
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 Click Print 

 In the Print Dialog Box, click the arrow next to Print what 

 Choose the format and click OK to print  

 

To print preview: 

 Click the Microsoft Office Button 

 Place the cursor over Print 

 Click Print Preview 

 Click the arrow next to Print What to change print options  

 To print from Print Preview, click Print  
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To Exit Print Preview: 

 Click the Close Print Preview button 

 

Package a Presentation 

There are times when you want to package a presentation with all of the additional 

files attached as well.  To package a presentation for CD: 

 Click the Microsoft Office Button 

 Click Publish 

 Click Package for CD 

 Type a name for the CD 

 Click Copy to CD or Copy to Folder 
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Adding content  

Resize a Textbox 

To resize a textbox: 

 Click on the textbox 

 Click the corner of the box and drag the cursor to the desired size 

 

Bulleted and Numbered Lists 

Bulleted lists have bullet points, numbered lists have numbers, and outline lists 

combine numbers and letters depending on the organization of the list. 

To add a list to existing text: 

 Select the text you wish to make a list 

 Click the Bulleted or Numbered Lists button 
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To create a new list: 

 Place your cursor where you want the list in the document 

 Click the Bulleted or Numbered Lists button  

  Begin typing 

Nested Lists 

A nested list is list with several levels of indented text. To create a nested list: 

 Create your list following the directions above 

 Click the Increase or Decrease Indent button 

 

Formatting Lists 

The bullet image and numbering format can be changed by using the Bullets or 

Numbering dialog box. 

 Select the entire list to change all the bullets or numbers, or 

Place the cursor on one line within the list to change a single bullet.  

 Click the arrow next to the bulleted or numbered list and choose a bullet or 

numbering style. 
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Adding Video 

Video clips can be added to the presentation.  To add a video clip: 

 Click the Movie button on the Insert tab 

 Choose Movie from File or Movie from Clip Organizer 

 

To edit the video options: 

 Click the movie icon 

 Click the Format tab 

 

Adding Audio 

Audio clips can be added to the presentation.  To add an audio clip: 
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 Click the Audio button on the Insert tab 

 Choose Sound from File, Sound from Clip Organizer, Play CD Audio Track, or 

Record Sound 

 

To edit the audio options: 

 Click the audio icon 

 Click the Format tab 

 

 

Tips  

 

« Printing  PowerPoint Tips  
PowerPoint 2010 Tutorial 

» 

 

Design Tips 

 Slides should be of a consistent design throughout the presentation 

 Use graphics and pictures when possible 

 Remove unnecessary information and graphics 

 Use contrasting background and text colors 

 Keep the number of fonts used in the presentation to 3 

 Keep the fonts consistent throughout the presentation 

Presentation Tips 

http://www.fgcu.edu/support/office2007/ppt/printing.asp
http://www.fgcu.edu/support/office2007/ppt/index.asp
http://www.fgcu.edu/support/office2007/ppt/index.asp
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 Identify the critical information for your presentation 

 Use no more than 6 bullets per page 

 Bullets should be short ideas, not complete sentences (these should be your 

talking points) 

 To start the Slide Show, Click Slide Show on the Presentation Views group on 

the View tab 

 Use the arrow keys to move forward or backward in a presentation 

 Press the Escape (Esc) key to end the slide show 

 A pen tool is available for drawing on the screen with the mouse. Press 

CTRL+P or click the right mouse button at any time and a popup window will 

appear. Choose Pen and the pointer will change to a pen that allows you to 

draw freehand on the screen using the mouse. Press the E key to erase all pen 

strokes. Press CTRL+A to disable the pen feature and revert the pen back to a 

pointer arrow. 

 If you would like to use the pen to draw on a blank screen during a 

presentation, press the B or W keys, or select Screen/Black Screen from the 

popup menu and the screen will turn black. Press B or W again or choose Next 

from the popup menu to return to the presentation when you are finished 

drawing. 

 To hide the pointer and button from the screen press the A key. 

 Be sure to preview the slide show using a projector if one will be used during 

the presentation. Words or graphics that are close to the edge of the screen 

may be cut off by the projector.  

Spell Check 

To check the spelling throughout a presentation: 

 Click the Spelling button in the Proofing group on the Review tab 

 


